Close
Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 70
  1. #21
    Senior Member wolfpacal's Avatar
    Join Date
    Jan 2014
    Location
    Onterrible
    Posts
    629
    Thanks Given
    41
    Thanked 478 Times in 238 Posts
    Qui-Gon,

    I would suggest a kill switch as well. Just my .02
    Last edited by wolfpacal; 04-11-2014 at 01:24 PM.
    ALP Quint - HiFi

    ALP Triple - HiFi

    STi-R Plus (x2)

  2. The Following User Says Thank You to wolfpacal For This Useful Post:

    modsl55amg (02-28-2015)

  3. #22
    Senior Member
    Join Date
    Oct 2013
    Location
    The netherworld of the Force
    Posts
    687
    Thanks Given
    1,620
    Thanked 504 Times in 186 Posts
    Quote Originally Posted by wolfpacal View Post
    Qui-Gon,

    I would suggest a kill switch as well. Just my .02
    I was thinking about that too...that will have to wait until next week. Just excited to finally get the ALP installed!!!
    STi-R: the ORIGINAL!
    AL Priority TRIPLE
    ALP Hi-Fi Module

    ALP Add-on wish list:

    2 more heads

  4. #23
    Senior Member wolfpacal's Avatar
    Join Date
    Jan 2014
    Location
    Onterrible
    Posts
    629
    Thanks Given
    41
    Thanked 478 Times in 238 Posts
    Did you get it yet?

    Sent from my Z30 using Tapatalk
    ALP Quint - HiFi

    ALP Triple - HiFi

    STi-R Plus (x2)

  5. #24
    Senior Member
    Join Date
    Oct 2013
    Location
    The netherworld of the Force
    Posts
    687
    Thanks Given
    1,620
    Thanked 504 Times in 186 Posts
    Quote Originally Posted by wolfpacal View Post
    Did you get it yet?

    Sent from my Z30 using Tapatalk
    It's out for delivery as of this morning...tracking information hasn't updated. My wife should HOPEFULLY be home to sign for it. Our mailman doesn't usually deliver until late in the day (4-4:30ish).
    STi-R: the ORIGINAL!
    AL Priority TRIPLE
    ALP Hi-Fi Module

    ALP Add-on wish list:

    2 more heads

  6. #25
    Senior Member wolfpacal's Avatar
    Join Date
    Jan 2014
    Location
    Onterrible
    Posts
    629
    Thanks Given
    41
    Thanked 478 Times in 238 Posts
    Quote Originally Posted by Qui-Gon View Post
    It's out for delivery as of this morning...tracking information hasn't updated. My wife should HOPEFULLY be home to sign for it. Our mailman doesn't usually deliver until late in the day (4-4:30ish).
    Good luck dude! Post some photos after you get it!
    ALP Quint - HiFi

    ALP Triple - HiFi

    STi-R Plus (x2)

  7. #26
    Senior Member
    Join Date
    Oct 2013
    Location
    The netherworld of the Force
    Posts
    687
    Thanks Given
    1,620
    Thanked 504 Times in 186 Posts
    Quote Originally Posted by wolfpacal View Post
    Good luck dude! Post some photos after you get it!
    You know it, dude. I feel like it's Christmas all over again!
    STi-R: the ORIGINAL!
    AL Priority TRIPLE
    ALP Hi-Fi Module

    ALP Add-on wish list:

    2 more heads

  8. #27
    Member
    Join Date
    Mar 2014
    Posts
    34
    Thanks Given
    9
    Thanked 5 Times in 3 Posts
    Alpe will not update download new software Plus controlled download software and set up having issues Im ising fat32 sandisk memo stick .. email or pm need help. .

    Bone512003@yahoo.com

  9. #28
    Junior Member
    Join Date
    Apr 2014
    Posts
    9
    Thanks Given
    1
    Thanked 9 Times in 9 Posts
    I have same problem. I downloaded all firmware and controller updates correctly and tried 4 different USB keys. The first time I did it, it did go through the firmware upgrade sequence (different colored flashing lights and restart); however, it would not change the setting so I knew something was wrong. After this, it would not upgrade firmware or even recognize any of my USB keys. I just saw this thread now, and read something about having to register with ALP first before upgrading firmware. I did not do that. Is that the issue? Why did it run the upgrade sequence the first time I inserted a USB key ever, but not thereafter? I have emailed ALP and subsequently registered, but still waiting for reply. My unit flashes green then switches to blue out of the box, by the way. Thanks!

  10. The Following User Says Thank You to Dr86 For This Useful Post:

    modsl55amg (02-28-2015)

  11. #29
    Senior Member BestRadarDetectors's Avatar
    Join Date
    Oct 2013
    Location
    NJ
    Posts
    6,082
    Thanks Given
    712
    Thanked 7,396 Times in 2,865 Posts
    Quote Originally Posted by Dr86 View Post
    I have same problem. I downloaded all firmware and controller updates correctly and tried 4 different USB keys. The first time I did it, it did go through the firmware upgrade sequence (different colored flashing lights and restart); however, it would not change the setting so I knew something was wrong. After this, it would not upgrade firmware or even recognize any of my USB keys. I just saw this thread now, and read something about having to register with ALP first before upgrading firmware. I did not do that. Is that the issue? Why did it run the upgrade sequence the first time I inserted a USB key ever, but not thereafter? I have emailed ALP and subsequently registered, but still waiting for reply. My unit flashes green then switches to blue out of the box, by the way. Thanks!
    Kool-Bezo's issue was that files were not in the root directory. Yours sounds like your serial number was not activated. Please register your unit on the AL Priority home page: http://www.alpriority.com and click on Registration at the bottom.
    What exactly is the LED doing when you plug in the USB Drive?

    Sent from my SCH-I605 using Tapatalk
    Need Help Choosing a Radar Detector for your needs? Visit our website: http://www.bestradardetectors.net, Send us a PM or call us at 1-888-229-7594
    Before looking at an Escort Radar Detector you should really check out Uniden Detectors.. Uniden R1 & R3 are the best performing radar detectors for the money.

  12. The Following 2 Users Say Thank You to BestRadarDetectors For This Useful Post:

    Dr86 (04-13-2014), modsl55amg (02-14-2015)

  13. #30
    Junior Member
    Join Date
    Apr 2014
    Posts
    9
    Thanks Given
    1
    Thanked 9 Times in 9 Posts
    Quote Originally Posted by BestRadarDetectors View Post
    Kool-Bezo's issue was that files were not in the root directory. Yours sounds like your serial number was not activated. Please register your unit on the AL Priority home page: http://www.alpriority.com and click on Registration at the bottom.
    What exactly is the LED doing when you plug in the USB Drive?

    Sent from my SCH-I605 using Tapatalk
    The LED just blinks as it normally would, one blink per second. Thanks for the help!

  14. The Following User Says Thank You to Dr86 For This Useful Post:

    modsl55amg (02-28-2015)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •